UT2k4 demo will not run

MacSoft Technical Support support at macsoftgames.com
Tue Dec 14 16:30:51 UTC 2004

SilentRage wrote:

>I have Windows 2003 Server (actually in use as a desktop OS) and downloaded
>UT2k4 demo 3334.  It appeared to install fine, but when I tried to start it
>(safe mode or no) it displayed the splash screen and quits.  I checked the
>process list and ut2k4 is definately not running after the splash screen
>dissappears.  I've tried to set compatibility mode for various OS's on the
>executeables without success.  I checked the application log in the Event
>Viewer and can find nothing there.  I have not yet resorted to running a
>debug message sniffer.
>Sound Card: SoundBlaster Live 5.1 dolby digital
>Video Card: nVidia GeForce MX400 64MB
>DirectX: 9.0c
>CPU: AMD Athlon XP 1800
>I read your troubleshooting tips and I don't have those USB devices.  The
>only USB device is my Microsoft wireless mouse.  If you require any more
>info let me know.  Let me know anything that might help me debug the exact
>issue.  Once I know what's wrong in detail, perhaps I can fix it.

You'll need to go to http://www.atarisupport.com for assistance with the 
PC version of UT2004.

Dustin Schwartz
MacSoft Technical Support

More information about the bind-users mailing list