Really odd one: parts of global DNS just dropped off the map

Andy Holyer andy at
Thu Nov 25 13:22:37 UTC 2004

phn at wrote in message news:<co2kmn$e5j$1 at>...
> Andy Holyer <andy at> wrote:
> > I've never seen this one ever before, and I don't even really know
> > where to ask.
> > It seemed a bunch of (mainly US-based) sites were failing DNS. Other
> > (UK-based) worked fine. Trying another server in the same facility
> > gave the same result. Finally I switced forwarders to another ISP and
> > called it a day.
> > This morning I switched things back and all appears fine. however
> > digging around, I don't get ping response from about half the hosts in
> > named.root., for example. Now, I can understand
> > that root servers would just turn off ICMP echo since they're busy
> > enough as it is, but it still worries me a bit.
> > I've never seen this sort of behaviour before, and I'm not at all sure
> > where to start in finding out what's going on, and whether there's
> > some subtle mis-configuration on my part. From my part, the serial
> > number in my root db files tells me that I haven't touched the named
> > config since early June, so I would be most surprised if it was
> > functioning fine, barely idling, and would then just go haywire like
> > that.
> > *Any* advice as to where I could go from here to ensure integrity of
> > DNS is most gratefully recieved.
> Remove your forwarding statements. The very seldom are motivated and
> will put your fate in someone elses hands.

No forwarders. Our DNS is authoritative for our domain. It's as is
some of the root servers stopped talking to us.

Sorry. my earlier post may have given the wrong impression. I did not
normally use forwarders. The other night, since Fastnet was
functioning fine and we weren't, I turned on forwarding.

More information about the bind-users mailing list