Bind 9 is slow? (Mark Andrews! IPv6 issue for Solaris 8 solved?)

MJ php at
Mon Mar 21 08:39:38 UTC 2005

Hi Jim
First of all thank you very much for your response. I am sure it is not
enabled, even I have verified after your suggestion. I saw Mark Andrews
of ISC also suggesting that it is a known issue and one of the
workaround is running "named -4", he wrote that it will be fixed in
9.3.1 but I am using 9.3.1 and still the same problem.

Is there any disadvantage of running named -4 until I found a solution?

Mark Andrews! Would you please help?


-----Original Message-----
From: bind-users-bounce at [mailto:bind-users-bounce at] On
Behalf Of Jim Reid
Sent: Sunday, March 20, 2005 8:43 PM
To: php at
Cc: James Herbert; bind-users at; scott at; Doug Barton
Subject: Re: Bind 9 is slow? 

>>>>> "MJ" == MJ  <php at> writes:

    MJ> Hi, I didn't enable IPv6 on solaris8 during the installation
    MJ> and also no other host is using IPv6. So where to check for
    MJ> the permenent solution of this problem?

Well IPv6 must have been enabled somehow. Check your OS documentation.
Maybe you installed a patch or something and that switched IPv6 on.
As for the permanent solution, consult a Solaris expert. You could
contact Sun support or ask in one of the many newsgroups or mailing
lists that deal with Solaris administration. bind-users isn't one of
them. Feeding "Disable IPv6 Solaris" into your favourite search engine
could well point you in the right direction.

More information about the bind-users mailing list