UDP packet loss

Pavel Urban urbanp at mlp.cz
Thu Jun 8 14:01:18 UTC 2006


I've tried to find out the cause of some strange resolving problem we 
are experiencing. From time to time, our server seems to ignore some 
requests, while others are answered promptly. It seems to me that the 
problem is UDP packet loss.

     948795842 packets received
     149802 packets to unknown port received.
     214635022 packet receive errors
     1003702082 packets sent

I've tried to increase system udp receive buffer 10x and then 100x with 
no noticable effect. Do I have to change something in Bind, too? Or am I 
  completely wrong?

RedHat Linux ES release 4, 2.6.9-34.ELsmp kernel, dual Opteron system 
with 6GB ram, no local zones, just resolver/cache. bind-9.3.2-2_EL4


Pavel Urban (pavel.urban at ct.cz)
IOL system disaster
Internet OnLine, www.iol.cz (owned by Czech Telecom, www.ct.cz)
    Vegetables should not operate electronic equipment.
           Computer Stupidities, http://rinkworks.com/stupid/

More information about the bind-users mailing list