Weird problem.

Peter Dambier peter at
Mon Feb 12 22:20:27 UTC 2007

Normally I would not even mention it - but,
yes, we are running a root-server with some 4057 domains. Yesterday
for a window of max 12 hours I was missing ".mobi" from an axfr
transfer. Today it is there. It is still the same and we
did not restart bind.

We have never seen it before.

I dont know wich version, I guess 9.2 or 9.3 and I shall replace it
with 9.4.0 soon.

The transfer takes awfully long and I guess that has been my real

Kind regards
Peter and Karin

David Miller wrote:
> For some reason our servers(BIND 9.3.2) will not resolve one domain.  
> Well, it is the only one that has not worked. My users tell me it was  
> working last week. The domain is This is what I get  
> when I lookup the domain using my master name server within my network 
> ( recursion is turned off).
> nslookup
> ;; connection timed out; no servers could be reached
> It takes a few seconds for it to give that response. Like it can't  
> even query the server with that string. However I have not had any  
> problems resolving any other domains. It doesn't even act like it  
> would with a domain that doesn't exist at all. It immediately  
> responds back with a "not found: 3(NXDOMAIN)"
> The only changes I have made since last week are to my zone files for  
> my local domain hostnames. I double check all entries I make using  
> forward and reverse lookups. BIND is not complaining about anything.  
> Anyone see this before?
> David.

Peter and Karin Dambier
Cesidian Root - Radice Cesidiana
Rimbacher-Strasse 16
D-69509 Moerlenbach-Bonsweiher
+49(6209)795-816 (Telekom)
+49(6252)750-308 (VoIP:
mail: peter at
mail: peter at

More information about the bind-users mailing list