Debian vs SuSE

Karl Auer kauer at
Tue Sep 11 22:52:05 UTC 2007

On Tue, 2007-09-11 at 15:04 -0700, Bill.Light at wrote:
> I am moving a working BIND from a SuSE box to a Debian (Etch) box.  I've 
> tried scp, copy/paste and  touching a new file, typing from scratch ... 
> all with the same result.
> When I rndc reload or start, I start off with a string of errors
> unknown option '$TTL'
> unknown option 'Who'
> unknown option 'Serial'
> I've tried starting with a comment (semi-colon) and it eliminates all 
> those errors, and then gives   syntax error near ';'

It sounds a bit as if you are not loading the file you think you are
loading. "Unknown option" doesn't usually come from a zone file, but
from a config file - but $TTL is in a zone file, not a config file.

Are the BIND versions the same? How about posting the actual fragment
that gives the error?

Regards, K.

Karl Auer (kauer at                   +61-2-64957160 (h)                  +61-428-957160 (mob)

More information about the bind-users mailing list