Weird issue with bind & router

Chris Serella serella_c at
Thu May 25 14:23:36 UTC 2017

I run a small dev system on my home network, housing dns etc all under the one server.

System: ubuntu16.04 server, ispconfig etc etc etc, you get the idea.

Anyway, the problem i am having comes down to the router rebooting (is it crashing? I cant tell) every time bind starts/restarts. This ordinarily wouldnt be an issue, DNS rarely changes so the service does not need restarting but the problem occurs on system boot too.

The router in question is a Plusnet Hub One which I believe is actually a repackaged BT Hub 5. The "server" is an ACER AX3300 desktop with ubuntu server installed.

Troubleshooting was difficult as i couldnt isolate what it was until i went over to ISPConfig for assistance, they informed me that a DNS reload on their software simply saves data to files and initiates a service restart.

With this information to hand I made no changes to the DNS in ISPConfig, instead i opened a terminal and tunnels into the server and issued a bind9 restart from there.

Sure enough the problem reared its ugly little head, The ssh session dropped out and looking over to the router i could see it was going through its power cycle. To be sure this wasn't some freakishly well timed coincidence, I completed the steps several times more (3) all with the same result.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the bind-users mailing list