BIND 9.16.15 Windows x64 broken?

Richard T.A. Neal richard at
Thu May 6 22:26:46 UTC 2021

I'm running BIND 9.16.15 fine on Windows Server Standard 2019. What do you see in the Event Viewer > Application log?

There'll be lots of entries in there of course, so just filter by Source "named" and look for any Critical, Error, or Warning messages.


From: bind-users <bind-users-bounces at> On Behalf Of Jukka Pakkanen
Sent: 06 May 2021 11:10 pm
To: bind-users at
Subject: BIND 9.16.15 Windows x64 broken?

What changed between Bind 9.16.13 and 9.16.15 Windows x64 binaries?

9.16.15 will not start at all in Server 2008 R2 Enterprise x64, 9.16.13 worked fine.

Only get "The service is not responding to the control function" when trying to start the service.

Tried this as an upgrade to the 9.16.13, or as a fresh install, same result in both cases.  Downgrading to 9.16.13 and works fine again.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the bind-users mailing list