BIND 8.2.2-P5 on HP-UX 10.x

Brad Knowles blk at skynet.be
Mon Dec 6 23:02:51 UTC 1999


At 4:21 PM -0500 1999/12/6, Rip Loomis wrote:

>  Is anyone else out there compiling 8.2.2-P5 on a
>  HP-UX 10.x system still?  If so, what compilers
>  and other utilities are you using?

	My previous experience with compiling BIND 8 on HP-UX is that it 
works fine with the HP development compiler under HP-UX 10.20, but 
that it doesn't work well at all with either gcc or the HP compiler 
under versions of HP-UX prior to 10.20.


	I vaguely recall having previously contributed patches to get it 
to compile with gcc (and without the headers normally provided by the 
HP development compiler) and HP-UX 10.10, but I don't recall there 
being much interest to incorporate them.

	Unfortunately, I have long since lost access to that machine 
(which was a customer of a previous employer), so I can't resubmit 
either those patches or patches that have been updated to the latest 
version.

-- 
   These are my opinions -- not to be taken as official Skynet policy
  ____________________________________________________________________
|o| Brad Knowles, <blk at skynet.be>            Belgacom Skynet NV/SA |o|
|o| Systems Architect, News & FTP Admin      Rue Col. Bourg, 124   |o|
|o| Phone/Fax: +32-2-706.11.11/12.49         B-1140 Brussels       |o|
|o| http://www.skynet.be                     Belgium               |o|
\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/
  Unix is like a wigwam -- no Gates, no Windows, and an Apache inside.
   Unix is very user-friendly.  It's just picky who its friends are.


More information about the bind-workers mailing list