DDNS: unable to add forward map - not authorised

Da Rock rock_on_the_web at comcen.com.au
Sun Dec 14 06:40:35 UTC 2008

I quickly checked the list to see if was answered already, but no.
Google has been no help so far. I thought this was fixed, but it came
back- and now my log file is chockers with this error.

As far as I know my rndc key is exactly the same across the board. My
dhcpd.conf has forward and reverse zones, a key designation and a subnet
designation. My former server died, and I had to recreate my dhcpd.conf
files, but I rescued my named.conf and zone files. I run Freebsd. This
setup worked previously, but not now (at least up until yesterday, then
it worked, and suddenly the error reappeared today.

To fix the error I tried creating a new secret using dnssec-gen. Still
not working. I concentrated on the dhcpd.conf files because that has the
highest chance of failure due to recreation.

One other factor is the zones have views for a split dns- an internal
and an external. The localhost should have access to internal views as
the match list is the subnet and localhost. I did try key access to the
internal view, but no luck there either.

Any ideas? I'm not sure exactly what info would be needed so let me


More information about the dhcp-users mailing list