DHCP+BIND+DDNS, reverse creation timeout

Greg Sloop <gregs@sloop.net> gregs at sloop.net
Wed Jul 24 18:47:35 UTC 2013

On Jul 24, 2013 11:16 AM, "Nicolas C." <dhcp at nryc.fr> wrote:
> On 24/07/2013 18:41, Gregory Sloop wrote:
>> Things I've tried since my last post:
>> -Changing the quoting of the key in named.conf
>> -Changing the [key "rndc-key"] to [key rndc-key] in dhcpd.conf
>> -Changing to a 128bit key instead of 512. [HMAC/MD5 in both cases]
>> -Verify that the key in the file "rndc.key" as well as the keys in
>> named.conf and dhcpd.conf are all truly the same. They are.
>> None of these seem to resolve the issue.
>> ---
>> Can someone give some pointers? I'm totally baffled!
>> I'm glad to give any needed information - but nothing has really
>> changed in the conf files given below.
> I recall having a remote 4.1.x DHCP that couldn't delete some PTR
records. My problem was solved with DHCP 4.2.x, you should give it a try.

I would *really* like to avoid this. It would mean compiling my own,
instead of using the Ubuntu repositories etc.

BTW, the DHCP and DNS server are both local, to the same machine.

If there isn't a *known* issue between these versions of bind/dhcpd, I
think it would be most productive to examine the current setup, instead of
swapping pieces at random.

So, is there really a known interaction issue with these versions?

> DHCPd 4.1-R4
> BIND 9.8.1-P1

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.isc.org/pipermail/dhcp-users/attachments/20130724/7e773466/attachment-0001.html>

More information about the dhcp-users mailing list