Build fails with perl5.00405 on RH 5.2

Unknown News Administrator news at hammer.msfc.nasa.gov
Tue Sep 14 13:46:28 UTC 1999


rra at stanford.edu (Russ Allbery) writes:

>Weird... Solaris 2.6 is where I compiled it to make sure that it would
>work, and you're using the same version of Perl that I am.  The only
>difference is that I used gcc 2.95.1 instead of gcc 2.8.1.

>I'll go take another look at this.

Did you compile your perl with thread support?  I did not.
-- 
J. Porter Clark, d/b/a
+--+
|oo| The Unknown News Administrator
|  | news at news.msfc.nasa.gov
`^^'


More information about the inn-bugs mailing list