[INN] #150: Drop obsolete Python and Perl hooks wrappers

INN rra at stanford.edu
Wed Apr 18 20:20:44 UTC 2018


#150: Drop obsolete Python and Perl hooks wrappers
-------------------------+---------------------
 Reporter:  Julien ÉLIE  |       Type:  task
   Status:  new          |   Priority:  low
Milestone:  2.7.0        |  Component:  general
  Version:  2.6.0        |   Severity:  normal
 Keywords:               |
-------------------------+---------------------
 INN provides wrappers in the samples directory for an obsolete use of
 Python and Perl hooks (for INN versions predating INN 2.4.0).
 It is time to drop these samples in INN 2.7.0, as well as references to
 them in source code and documentation.  Old nnrppythonauth and
 nnrpperlauth inn.conf references should also be dropped.

--
Ticket URL: <http://inn.eyrie.org/trac/ticket/150>
INN <https://www.eyrie.org/~eagle/software/inn/>
InterNetNews


More information about the inn-bugs mailing list