showstopper in 05.12 snapshot

Thomas Mike Michlmayr mike at
Sat Dec 11 18:34:17 UTC 1999


i'm in the process of setting up a new reader server with the 2.3 snapshot.
currently the snapshot from 05 dec is running. to get the content of the
old server over, i set it up as a slave server, and used innxmit copy the
articles. that worked fine, active and overview are ok. but my history seems
to have a problem:

27 news at esel:tail -1 db/history
[E38BC9A1C237DD34F35349F86E23F931]      944850894~-~944850894   @054200002F7F000004FF0000000000000000@
28 news at esel:sm @054200002F7F000004FF0000000000000000@
Message-ID: <82rh3k$bi$2 at>
Xref: orca net.test:1279
30 news at esel:telnet localhost 433
Connected to localhost.
Escape character is '^]'.
200 orca InterNetNews server INN 2.3experimental 27-Aug-1999 ready
mode reader
200 orca InterNetNews NNRP server INN 2.3experimental 27-Aug-1999 ready (posting ok).
article <82rh3k$bi$2 at
430 No such article
group net.test
211 32 1246 1279 net.test
article 1279
220 1279 <82rh3k$bi$2 at> article
205 .
Connection closed by foreign host.
31 news at esel:grephistory '<82rh3k$bi$2 at>'
Not found.

ihave also returns 335 with that message-id. unfortunately this happens
with _every_ article that i have tried so far (maybe 30-50 different ones),
using various storage methods (cnfs, tradspool, timecaf) and buffindexed

does anyone have any idea of what's going on here? config files can be
provided if necessary.

Thomas 'Mike' Michlmayr can not assert the truth of all statements in 
this article and still be consistent. <mike at>

-- Attached file included as plaintext by Listar --

Version: 2.6.3i


More information about the inn-workers mailing list