Problems with INN-2.2.3 and SuSE6.4

Dr. Christian Renner stooge at josua.ithnet.com
Mon Dec 4 18:39:54 UTC 2000



Hello,

my inn 2.2.3 has a problem that former installations did not have, perhaps
due to better configuration.
I get news via uucp from a mailbox for diabetics; this worked for many years
quite well despite a Y2k-bug of that mailbox that sets a wrong date header
for the news. But my newest INN installation does not acdept this any longer:

Nov 28 22:24:50 josua rnews: offered
        <7qfpnxSGipB at k-dany.ame.odn.de> ame
Nov 28 22:24:50 josua rnews: rejected 437 Bad "Date" header
        -- "27 Nov 100 16:00:00 +0100"

I tried artcutoff 0 in inn.conf, but this did not change anything in the
way inn behaves (why not?). Starting inn with the -c 0 option might be
a way (?), but I do not find where to put this in rc.news (I do not quite
understand in detail what rc.news really does).

Could anyone help me?

Kind regards

Christian

-- 
 Dr. med. Christian J. Renner  aka cjrenner at well.com
 http://www.franken.de/users/daneel/C.Renner/index.html
 Cellphone:(+49 171)7042580 - Phone:(+49 991)3792388
 Workphone:(+49 991)31450 - IRC: Marchal - pgp-key upon request



More information about the inn-workers mailing list