INN 2.3 + OpenSSL (fwd)

Elena Samsonova E.Samsonova at planetinternet.nl
Mon Jun 19 11:41:47 UTC 2000


Folks,

Can anyone help Adam with his problem?

Elena



---------- Forwarded message ----------
Date: Thu, 15 Jun 2000 12:11:25 +0200
From: Adam Minowski <adam.minowski at debis.pl>
To: E.Samsonova at PlanetInternet.nl
Subject: INN 2.3 + OpenSSL


Hello Elena!

Propably you are busy person, but for me maybe you are the last chance
so I have small question about INN:

have you tried to run inn2.3 with secure layer?

I configured it for openssl (configure --with-openssl=/path/to/ssl)
and compiled it. I even make a cert for news daemon but I don't know 
how to "turn on" SSL functionality. After "inndstart" daemon listens
only on port 119. NNTPS port is unused. I've tried to start innd with
-P563 option but it won't work because server "can't bind to restricted port".
Please help me if you can. Maybe you have URL to some kind of
manual about SSL in innd? TIA

Best regards

-- 
----- Adam Minowski --- debis IT Services Polska -----
------------- ISM network administrator  -------------
---- Wroclaw/POLAND -- tel. +48-71-3438881 w.130 -----




More information about the inn-workers mailing list