[FWD: Re: Unable to connect]

werdnareid at netscape.net werdnareid at netscape.net
Fri Nov 9 20:16:31 UTC 2001

The thing is i was advised to try to telnet to port 119
from the server & if that diebt work to telnet from a client
i get the same err on both ocation. How ever if i run nnrpd
in a bash shell it completes the test.
thats whats puzzeling

Your favorite stores, helpful shopping tools and great gift ideas. Experience the convenience of buying online with Shop at Netscape! http://shopnow.netscape.com/

Get your own FREE, personal Netscape Mail account today at http://webmail.netscape.com/

-- Attached file included as plaintext by Listar --
-- File: Forwarded Msg
-- Desc: Forwarded Msg

X-AOL-UID: 266.15509359
X-AOL-DATE: Thu, 8 Nov 2001 11:00:58 PM Eastern Standard Time
Return-Path: <inn-workers-bounce at isc.org>
Received: from  rly-na04.mail.aol.com (rly-na04.mail.aol.com []) by air-na03.mail.aol.com (v82.22) with ESMTP id MAILINNA310-1108230058; Thu, 08 Nov 2001 23:00:58 -0500
Received: from  pub3.rc.vix.com (pub3.rc.vix.com []) by rly-na04.mail.aol.com (v82.22) with ESMTP id MAILRELAYINNA42-1108230057; Thu, 08 Nov 2001 23:00:57 -0500
Received: from rc.isc.org (rc.isc.org [])
	by pub3.rc.vix.com (Postfix) with ESMTP
	id 804383EB2; Thu,  8 Nov 2001 20:00:41 -0800 (PST)
Received: with LISTAR (v1.0.0; list inn-workers); Thu, 08 Nov 2001 19:59:55 -0800 (PST)
Received: from isrv3.isc.org (isrv3.isc.org []) 
	by rc.isc.org (8.9.1/8.9.1) via ESMTP id TAA454590
	for <inn-workers at rc.isc.org>; Thu, 8 Nov 2001 19:59:53 -0800 (PST)
	env-from (Katsuhiro_Kondou at isc.org)
Received: from opaopa.opaopa.org (opaopa.kuee.kyoto-u.ac.jp []) 
	by isrv3.isc.org (8.11.2/8.9.1) via ESMTP id fA93xqc14488
	for <inn-workers at isc.org>; Thu, 8 Nov 2001 19:59:52 -0800 (PST)
	env-from (Katsuhiro_Kondou at isc.org)
Received: from localhost (localhost [])
	by opaopa.opaopa.org (8.11.6/8.11.6) with ESMTP id fA93xpR13465;
	Fri, 9 Nov 2001 12:59:51 +0900
Date: Fri, 09 Nov 2001 13:00:03 +0900 (JST)
Message-Id: <20011109.130003.15273100.kondou at isc.org>
To: inn-workers at isc.org
Subject: Re: Unable to connect
From: Katsuhiro Kondou <Katsuhiro_Kondou at isc.org>
References: <2D6536E4.0360A0FE.10DAA8D5 at netscape.net>
Organization: One of Volunteers of INN development, Tokyo JAPAN
Mime-Version: 1.0
Content-type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 8bit
Sender: inn-workers-bounce at isc.org
Errors-To: inn-workers-bounce at isc.org
X-original-sender: Katsuhiro_Kondou at isc.org
Precedence: bulk
List-unsubscribe: <mailto:inn-workers-request at isc.org?Subject=unsubscribe>
X-List-ID: <inn-workers.isc.org>

In article <2D6536E4.0360A0FE.10DAA8D5 at netscape.net>,
    werdnareid at netscape.net wrote;

} from the server , i get the same error message if i try to telnet in on port 119 here is squid running on the machine. However squid isent configured to use port 119

Then, how what you wrote before comes?

In article <496F20B5.2656F4FB.10DAA8D5 at netscape.net>,
    werdnareid at netscape.net wrote;

} When i run nnrpd after building & installing inn-2.3.2-5 
} useing all the defaults & --with-perl
} this is what i get from nnrpd "200 lin InterNetNews NNRP server inn2.3.2 ready (posting OK).

Katsuhiro Kondou

More information about the inn-workers mailing list