can't install inn 2.3.2

Katsuhiro Kondou Katsuhiro_Kondou at isc.org
Tue Apr 2 13:30:32 UTC 2002


In article <16097945297.20020402135112 at dinamo-minsk.com>,
	UltraMax <mcsim at dinamo-minsk.com> wrote;

} gcc   -o innd art.o cc.o chan.o his.o icd.o innd.o lc.o nc.o newsfeed=
s.o ng.o perl.o proc.o python.o rc.o site.o status.o tcl.o timer.o wip.=
o ../storage/libstorage.a ../lib/libinn.a   ../lib/perl.o -rdynamic  -L=
/usr/local/lib /usr/lib/perl5/5.005/i386-linux/auto/DynaLoader/DynaLoad=
er.a -L/usr/lib/perl5/5.005/i386-linux/CORE -lperl -lnsl -ldb -ldl -lm =
-lc  -lresolv -lcrypt =

} /usr/bin/ld: cannot find -ldb
:
}   As far as I understand, it cannot find Berkely libraries.

Above should come from the result of
'perl -MExtUtils::Embed -e ldopts' at configure time.

}   So what is the problem? Do I need to look for latest versions =DA=C1=

}   these libraries or problem is in smth else?  =


I think, you can drop -ldl from PERLLIB in
Makefile.global.  Another approach fixing this
will be building perl from source code.
-- =

Katsuhiro Kondou


More information about the inn-workers mailing list