Not able to Read messages that I know are on the server.

Rick Wagner rick at foothill.net
Sat Apr 13 19:54:27 UTC 2002


I have installed innd 2.3.2 on a BSD/0S 4.2 machine
I have it running
It is receiving news feed from Cidera

If I try to use a reader I can get a list of groups on the server
I can refresh my list of groups

When I try to get message headers it shows no articles
I can verify that the articles are on the server.

I am assuming this is a readers.conf issue I have tried dozens of
different configurations
Right now I am using the following in my readers.conf

auth "foothill" {
               hosts: "*.foothill.net, foothill.net, *.gns2000.com"
               default: "<LOCAL>"
        }
access "foothill" {
                users: "*"
                newsgroups: "*"
        }
auth "dpe" {
               hosts: "*.dpe.net, dpe.net"
               default: "<LOCAL-DPE>"
        }
access "dpe" {
                users: "*"
                newsgroups: "*"
        }

The news.notice entries when I attempt to read alt.binaries.games are.

Apr 13 13:06:53 nntp rick[9]: innd: foothill1-sa1.na1.dl.cidera.com:17
checkpoint seconds 1182 accepted 9147 refused 0 rejected 1253 duplicate
7 accepted size 536753280 duplicate size 28669

Apr 13 13:07:30 nntp rick[9]: nnrpd[699]: rickcasa.dpe.net group
alt.binaries.games 0

TO me the zero after the group name is saying no messages.  But I have
verified the messages are there.

nntp: {22} % pwd
ls -l
/news/articles/alt/binaries/games
nntp: {23} % total 5
-rw-rw-r--  1 news  news   834 Apr 13 12:51 72
-rw-rw-r--  5 news  news  1831 Apr 13 12:59 73
drwxrwxr-x  3 news  news   512 Apr 13 12:43 kidstuff
drwxrwxr-x  2 news  news   512 Apr 13 13:07 reposts
drwxrwxr-x  2 news  news   512 Apr 13 13:04 thesims


Is this a reader.conf issue or is it maybe a path or makehistory type
issue
I did run makedbz and I have tried running makehistory

Any help or directions appreciated.
Rick Wagner




More information about the inn-workers mailing list