building with openssl 0.9.7

Marco d'Itri md at Linux.IT
Mon Feb 3 10:01:02 UTC 2003


On Feb 03, Russ Allbery <rra at stanford.edu> wrote:

 >If that's also true with older versions of OpenSSL (that it's not needed
 >on Unix), could you send a patch?
Just remove every occurrence of these lines from nnrpd/*.c:

#include <openssl/e_os.h>

errno = get_last_socket_error();

-- 
ciao,
Marco


More information about the inn-workers mailing list