building with openssl 0.9.7

Russ Allbery rra at stanford.edu
Mon Feb 10 01:33:12 UTC 2003


Marco d'Itri <md at Linux.IT> writes:
> On Feb 03, Russ Allbery <rra at stanford.edu> wrote:

>> If that's also true with older versions of OpenSSL (that it's not needed
>> on Unix), could you send a patch?

> Just remove every occurrence of these lines from nnrpd/*.c:

> #include <openssl/e_os.h>

> errno = get_last_socket_error();

Thanks.  Done.

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>

    Please send questions to the list rather than mailing me directly.
     <http://www.eyrie.org/~eagle/faqs/questions.html> explains why.


More information about the inn-workers mailing list