2.4.1 install --- at wits end ...

Russ Allbery rra at stanford.edu
Mon May 17 06:13:15 UTC 2004


Wilson, Sue LCC <Sue.Wilson at lcc01.usace.army.mil> writes:

> I rebuilt the server ..  got a fresh tar file of our news from the old
> current news server and a good active file I ran makehistory/makedbz
> again as below and got the overview and empty history file

Was your old server INN 2.0 or later?  If not, you may have articles in
your old spool that don't have any Xref header at all.  makehistory from a
current INN can't find those articles unless you go through and add Xref
headers to all of them.

This is one of the reasons why we recommend feeding articles from the old
server using innxmit instead; it doesn't have this problem (although you
can't use Xref slaving unless the articles have Xref headers, so you could
end up with article renumbering either way).

> Now I can read all the news in the usace.* groups I can read and post to
> the newly created groups

> I cannot post to old usace.* groups when I try there is no error, the
> posting just does not happen

Well, that's fairly unlikely and makes me think that you don't have
logging configured properly so you're not seeing the error messages.  INN
does very, very little without logging.   Are you sure the articles aren't
ending up in spool/incoming or that there aren't some other error messages
in your logs?

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>

    Please send questions to the list rather than mailing me directly.
     <http://www.eyrie.org/~eagle/faqs/questions.html> explains why.


More information about the inn-workers mailing list