hissqlite

Richard Kettlewell rjk at terraraq.uk
Thu Dec 31 12:09:53 UTC 2020


On 30/12/2020 08:48, Bo Lindbergh wrote:
> I myself wrote:
>>
>> Step 1 seems to be merging and refactoring history/buildconfig
>> and storage/buildconfig since they apparently do the same thing
>> except with different names.
> 
> It got pretty abstract.  What's a good, short noun we can attach
> to the meaning "thing that can be implemented by multiple methods"?
> As in "The three ___s are storage, history, and overview."

interfaces, APIs, backends, providers

ttfn/rjk



More information about the inn-workers mailing list