IRRToolset 4.8.2 on Debian

Marco d'Itri md at Linux.IT
Wed Nov 2 23:39:47 UTC 2005


On Nov 02, Ole Christian Rynning <oc at inn.no> wrote:

> I have problems compiling aoe, prtraceroute, prpath, roe, CIDRAdvisor on
> Debian Sarge (Stable)?
Do not bother, even if you manage to make it work with the Debian TCL
package (or disable the programs using it) then it will not work
reliably anyway.
Apparently IRRToolset only works on Linux systems if build with *very*
old versions of libstdc++ and flex.

-- 
ciao,
Marco


More information about the irrtoolset mailing list