no 'nameser.h' on OSX install?

OpenMacCGP OpenMacCGP at
Fri Jan 14 18:14:36 UTC 2005

hi bill,

thx for the reply =)

>> yet, when building --with-libbind, although libbind builds as
>> expected, i find
>> no trace of the actual nameser.h in the _install_ dirs.
> I just tried to duplicate your situation.  These files end up in
> "${prefix}/bind/include/arpa" and NOT the "${prefix}/include/arpa" that
> I would have expected.  Take a look at the "${prefix}/bind" locations
> for these files.
> If these files DON'T exist in the "${prefix}/bind/include/arpa"
> directory, take a look at what is happening during your "make" and
> "make install" processes, they should be there.

per your suggestion, i started from scratch, monitoring output during the
config-build-install process.

not a single error reported, and -- for the life o' me -- still no trace of the
arpa/* includes in the install dir.  not only not in the 'other' dir you'd
mentioned, but not at all installed.


> To make these header files more accessible, you could either copy them
> to where ever would be best, such as "${prefix}/include/arpa", or
> create symbolic links to them.

cp'ing them is certainly an option -- i'm just wondering if there's a
bug/problem that this is indicative of, or if its simply a minor

> Should this be considered a bug in the BIND sources?  I don't know.
> Bill Larson



More information about the bind-users mailing list