2.3 beta: "Token not found" during expiry

Karl Kleinpaste karl at charcoal.com
Wed May 17 12:06:54 UTC 2000


This is beginning to concern me a bit more.

Today's news.daily report includes 428 entries of this flavor:
Could not remove @050000001D7B000000020000000000000000@: Token not found
Could not remove @0500000021C8000000170000000000000000@: Token not found
Could not remove @05000000224D000000030000000000000000@: Token not found

The rest of the expiry summary information is unremarkable:

Expire messages:
expireover start Wed May 17 06:04:07 EDT 2000: ( -z/home/news/log/expire.rm -Z/home/news/log/expire.lowmark)
    Article lines processed    70827
    Articles dropped            2953
    Overview index dropped      7242
expireover end Wed May 17 06:06:06 EDT 2000
lowmarkrenumber begin Wed May 17 06:06:06 EDT 2000: (/home/news/log/expire.lowmark)
lowmarkrenumber end Wed May 17 06:06:07 EDT 2000
	expirerm start Wed May 17 06:06:07 EDT 2000
	expirerm end Wed May 17 06:06:45 EDT 2000
expire begin Wed May 17 06:07:15 EDT 2000: (-v1)
    Article lines processed    31887
    Articles retained          26030
    Entries expired             5857
    Old entries dropped         2420
    Old entries retained        5897
expire end Wed May 17 06:07:45 EDT 2000
	all done Wed May 17 06:07:45 EDT 2000

Is this actually a subject which should concern me?  Or is it perhaps
just the result of, say, cancelled articles which expire is failing to
be able to remove because they're already gone?

2.3beta, 0505 snapshot.



More information about the inn-workers mailing list