Innfeed questions

Lisa Ungar lungar at us.ibm.com
Thu Jul 12 17:25:07 UTC 2001



Hi,

I did  a couple more tests and here is what happens:

I create the new groups on both the master and the slave

I then tried to do an article post, it does not feed it to the slave

I do ctlinnd begin slave on the master and it does not change anything, it
still has the problem when  I post the next article

I do not have innfeed running as a separate process, so I then did a
ctlinnd flush '' and the third article that I posted went to the slave.

Next, I created another new group on both the master and the slave machine
and the issued a ctlinnd flush '' on the master.   I post the first article
and that article is  not fed to the slave.  I run the ctlinnd flush ''
command again and the second article is posted, which is fed to the slave.

I am running with the tradspool storage method.

Thanks,

Lisa

-----



"S.P.Zeidler" <spz at serpens.de> on 07/12/2001 02:33:30 AM

To:   Lisa Ungar/Watson/IBM at IBMUS
cc:
Subject:  Re: Innfeed questions


Hi Lisa,

Thus wrote Lisa Ungar (lungar at us.ibm.com):

> The problem appears that innfeed on the master does not seem to see that
> there is  new group to feed, until after a particular stream closes from
> the master and reopens again on the slave (I see this in the news.notice
> file on the slave machine)
>
> I am wondering if it has to with innfeed program on the master?

When next in that situation do a 'ctlinnd begin yourslave' and in a second
try that and a 'ctlinnd begin innfeed' if there's a separate process,
to see if that resolves your problem. If that should help, you may want to
add that to the script that does newgroups (but it should not happen, so
it'd be a serious bug, and the list should hear about it).

kind regards,
           spz
--
spz at serpens.de (S.P.Zeidler)






More information about the inn-workers mailing list