INN won't start

Kelly F. Hickel kfh at mqsoftware.com
Thu Jul 12 18:13:56 UTC 2001


I reran inncheck and it complained about line 7, so I deleted that line (it
was for a group my upstream provider doesn't carry anyway), and tried again.

Now I'm just getting the one error line:
Jul 12 13:10:40 reddwarf innd: SERVER bad_active ...

I really wish there was a way to make innd give me better info about what
the problem is....

-Kelly

-----Original Message-----
From: Kelly F. Hickel 
Sent: Thursday, July 12, 2001 1:07 PM
To: 'Ron Jarrell'; Kelly F. Hickel; inn-workers at isc.org
Subject: RE: INN won't start


Nope, I didn't mangle it, that's how it appears in the file.
I've tried starting it using inndstart (which IS suid) and by running innd
directly.  I've also run inncheck, with no errors.
I'll scan the active file and see what I can find.
-Kelly

-----Original Message-----
From: Ron Jarrell [mailto:jarrell at solaris.cc.vt.edu]
Sent: Thursday, July 12, 2001 12:40 PM
To: Kelly F. Hickel; inn-workers at isc.org
Subject: Re: INN won't start


At 10:14 AM 7/12/01 -0500, Kelly F. Hickel wrote:

>I made a small change to newsfeeds, and now innd won't start (even after I
>undid the change).
>
>news.crit output follows:
>Jul 12 10:10:42 reddwarf innd: SERVER cant bind RCreader Permission denied
>Jul 12 10:11:48 reddwarf innd: SERVER bad_active ...
>Jul 12 10:12:42 reddwarf innd: SERVER bad_active ...

It's your active file.  That's why it's saying "bad_active".  The rest of
the line, where you
substituted the "..." would actually explain *what* was bad about the active
file.  Presumably
you, or something, mangled it somehow.


More information about the inn-workers mailing list