Fw: Question II

Russ Allbery rra at stanford.edu
Mon Jun 25 22:23:54 UTC 2001


Ana Belen Porto Pazos <anuska at udc.es> writes:

>  I have just finished to install INN 2.3.0 on Irix and when I am running
> rc.news, it tells me:

>    innd: rld: Error: unresolvable symbol in innd: PL_markstack_max
>    innd: rld: Error: unresolvable symbol in innd: PL_stack_base
>    innd: rld: Error: unresolvable symbol in innd: PL_errgv
>    ...

Those are symbols from a shared libperl.  Are you sure that INN is linking
against your Perl installation properly?  You may need to try building
without --with-perl and seeing if that works better.

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>


More information about the inn-workers mailing list