2.4.1 install

Russ Allbery rra at stanford.edu
Mon Apr 19 21:50:06 UTC 2004


Wilson, Sue LCC <Sue.Wilson at lcc01.usace.army.mil> writes:

> the names of my news groups on the old system which=20
> inn-2.1 are in the format
> usace.dredging
> usace.eng.dam_replacement
> usace.nmm_users=20

> expire.ctl reports=20
> error at line 104 for example for any names with an underscore in it.

> Are underscores illegal characters at in the 2.4 versions

No, that should be fine.  Could you give those lines in expire.ctl and the
exact error message?

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>

    Please send questions to the list rather than mailing me directly.
     <http://www.eyrie.org/~eagle/faqs/questions.html> explains why.


More information about the inn-workers mailing list